PSA: ESX 4.x Emulex LPe12000-E, Firmware 2.00A3 not compatible with vMax

Summary:
Found this out the hard way, but for anyone who might be banging your head against the wall.  Check if your ESX host has Emulex LPe12000-E and running firmware 2.00A3.  If so upgrade to 2.00A4.

Symptoms:

  1. ESX host not mapping/detecting LUN regardless of rescan attempts.
  2. VM's suddenly going offline because of disk access problems.

Comments

Popular posts from this blog

Macbook Pro OSX 10.5.x Sprint Blackberry 8830 Data Tethering

PowerCLI: The SSL connection could not be established, see inner exception.

Misc: Fire TV Stick 2 Screen Cut Off, no display adjustment option